¿Nos visitas desde USA? Entra a tu página Rankia.us.

Ayuda formula excel

Respuestas: 14

  1. 1
    Imarlo

    Ayuda formula excel

    Hola, estoy intentando sacar el ratio win/loss en excel y lo estoy haciendo por separado, primero quería sumar los números positivos, luego sumar los negativos para después dividirlos y sacar el ratio, pero no me acuerdo de la formula. Estaba usando esta, pero no es la correcta:

    =SUMA(Y(L27:L3033;">0"))

    Sabéis la formula para sumar los números positivos de la misma columna? es que hay 256 números e ir uno por uno no me convence...

    Gracias

  2. 2
    Perdidoenelbar
    en respuesta a Imarlo
    Ver mensaje de Imarlo

    Re: Ayuda formula excel

    Te envio un privado que no se edita bien

    Un saludo

  3. 3
    Imarlo
    en respuesta a Perdidoenelbar
    Ver mensaje de Perdidoenelbar

    Re: Ayuda formula excel

    Hola perdidoenelbar, he puesto esto: =SI(L28;L3033) pero me sale "#VALOR" y no me salen los números.

    Un saludo

  4. 4
    Ghost Maltijo
    en respuesta a Imarlo
    Ver mensaje de Imarlo

    Re: Ayuda formula excel

  5. 5
    Fercanarias
    en respuesta a Imarlo
    Ver mensaje de Imarlo

    Re: Ayuda formula excel

    Estoy seguro que hay un método más directo, pero ahora no estoy lúcido, y como yo empleo mucho el condicional, lo que veo así rápido es separarlo en dos columnas, postivas y negativas:

    =SI(L27>0;L27;0)
    Así tienes todos los valores positivos en una columna y los sumas fácil, y con los negativos en la siguiente.
    No sé si te sirve.

    Saludos.

    Edito, que va viniendo la lucidez, creo que hay una fórmula que es SUMAR.SI, sería:
    =SUMAR.SI(L27:L3033;">0";L27:L3033)

    Esta si te lo hace directo.

  6. 6
    Perdidoenelbar
    en respuesta a Imarlo
    Ver mensaje de Imarlo

    Re: Ayuda formula excel

    Te he enviado un privado. tenia problemas para editar el mensaje
    Un saludo

  7. 7
    Kanguroo
    en respuesta a Imarlo
    Ver mensaje de Imarlo

    Re: Ayuda formula excel

    A ver si es esto lo que necesitas:

    =SUMAR.SI(L27:L3033;">0";L27:L3033)

    saludos.

    Disculpas, ya veo que se ha contestado.

  8. 8
    Imarlo
    en respuesta a Ghost Maltijo
    Ver mensaje de Ghost Maltijo

    Re: Ayuda formula excel

    es =SUMAR.SI(L27:L3033;"<0";L27:L3033) para los negativos y: =SUMAR.SI(L27:L3033;">0";L27:L3033) para los positivos.Gracias por esto.

    Pero resulta que he desarrollado un sistema y me da la perdida o la ganancia por puntos y lo tengo en una columna cada operación y me gustaria hacer la media de los valores positivos y dividirlos por la media de los valores negativos, de esta forma sacar el ratio win/loss que me parece que si que existia formula, pero no me acuerdo.

    Gracias.

Próximos Eventos

Miércoles 7 de junio

Madrid: Curso de Forex para Principiantes - sesión mañana a las 14:30 horas o sesión tarde a las 18:30 horas

Jueves 8 de junio

Valencia: Curso de Forex para Principiantes - sesión mañana a las 14:30 horas o sesión tarde a las 18:30 horas

Miércoles 14 de Junio

18:00 horas - Valladolid: Múltiples escenarios en el trading para 2017

Jueves 15 de Junio

18:00 horas - A Coruña: Múltiples escenarios en el trading para 2017

Miércoles 21 de Junio

10:00 horas - Santander: Jornada de Trading. CFDs, Forex y mucho más

Miércoles 21 de Junio

16:00 horas - Santander: Jornada de Trading. CFDs, Forex y mucho más

Jueves 22 de Junio

10:00 horas - Bilbao: Jornada de Trading. CFDs, Forex y mucho más

Jueves 22 de Junio

16:00 horas - Bilbao: Jornada de Trading. CFDs, Forex y mucho más

Próximos Webinars

Lunes 29 de Mayo

12:00 - Online: La tendencia es tu amiga

Martes 30 de Mayo

17:00 - Online: ¿Seguiremos en tendencia alcista? Claves del trimestre

Miércoles 31 de Mayo

19:00 - Online: Estrategia de Trading ZTH4

Jueves 1 de Junio

12:00 - Online: Las estrategias de tendencia y la diversidad de activos

Jueves 1 de Junio

16:00 - Online: Herramientas de Análisis de cuentas de trading

Jueves 8 de Junio

16:00 - Online: Análisis cuantitativo de mercados con spreads

Miércoles 14 de Junio

17:00 - Online: Como tener éxito haciendo trading con indicadores sencillos

  • Más leído
  • Más recomendado

Brokers destacados

17816 ig
12075 cmc markets 1493202387
18078 ibroker
18018 activtrades
18075 fxpro
17875 admiral markets

¿Aún no eres usuario de Rankia?

Somos más de 200.000 usuarios

Regístrate y podrás:

  • Guardarte contenidos y usuarios
  • Participar en promociones especiales
  • Publicar mensajes en Foros y Opiniones
  • Participar en el Juego de Bolsa

Conoce la otra comunidad del grupo Emergia.

Verema: Vinos, Restaurantes, Enoturismo y Club de Vinos

Este sitio web usa cookies para analizar la navegación del usuario. Política de cookies.

Cerrar