¿Nos visitas desde USA? Entra a tu página Rankia.us.

Ayuda formula excel

14 respuestas
    #1
    Imarlo

    Ayuda formula excel

    Hola, estoy intentando sacar el ratio win/loss en excel y lo estoy haciendo por separado, primero quería sumar los números positivos, luego sumar los negativos para después dividirlos y sacar el ratio, pero no me acuerdo de la formula. Estaba usando esta, pero no es la correcta:

    =SUMA(Y(L27:L3033;">0"))

    Sabéis la formula para sumar los números positivos de la misma columna? es que hay 256 números e ir uno por uno no me convence...

    Gracias

  1. #5
    Fercanarias
    en respuesta a Imarlo

    Re: Ayuda formula excel

    Ver mensaje de Imarlo
    Cerrar mensaje

    Estoy seguro que hay un método más directo, pero ahora no estoy lúcido, y como yo empleo mucho el condicional, lo que veo así rápido es separarlo en dos columnas, postivas y negativas:

    =SI(L27>0;L27;0)
    Así tienes todos los valores positivos en una columna y los sumas fácil, y con los negativos en la siguiente.
    No sé si te sirve.

    Saludos.

    Edito, que va viniendo la lucidez, creo que hay una fórmula que es SUMAR.SI, sería:
    =SUMAR.SI(L27:L3033;">0";L27:L3033)

    Esta si te lo hace directo.

  2. #8
    Imarlo
    en respuesta a Ghost Maltijo

    Re: Ayuda formula excel

    Ver mensaje de Ghost Maltijo
    Cerrar mensaje

    es =SUMAR.SI(L27:L3033;"<0";L27:L3033) para los negativos y: =SUMAR.SI(L27:L3033;">0";L27:L3033) para los positivos.Gracias por esto.

    Pero resulta que he desarrollado un sistema y me da la perdida o la ganancia por puntos y lo tengo en una columna cada operación y me gustaria hacer la media de los valores positivos y dividirlos por la media de los valores negativos, de esta forma sacar el ratio win/loss que me parece que si que existia formula, pero no me acuerdo.

    Gracias.

Próximos Eventos

Martes 24 de octubre

18:00 horas - Valencia: Oportunidades de inversión: Sectores con recorrido alcista en las bolsas europeas con CMC Markets

Martes 24 de octubre

19:00 horas - Bilbao: Estrategias de trading para mercados con alta volatilidad con IG Markets

Sábado 28 de octubre

10:00 horas - Madrid: Jornada de trading de Admiral Markets UK en España con Admiral Markets

Próximos Webinars


Brokers destacados

17816 ig
12075 cmc markets 1493202387
18078 ibroker
18018 activtrades
18075 fxpro
17875 admiral markets

¿Aún no eres usuario de Rankia?

Somos más de 200.000 usuarios

Regístrate y podrás:

  • Guardarte contenidos y usuarios
  • Participar en promociones especiales
  • Publicar mensajes en Foros y Opiniones
  • Participar en el Juego de Bolsa

Conoce la otra comunidad del grupo Emergia· Verema: Vinos, Restaurantes, Enoturismo y Club de Vinos

Este sitio web usa cookies para analizar la navegación del usuario. Política de cookies.

Cerrar