ZTE Blade A520 se apaga con un 80% de carga

4 respuestas
ZTE Blade A520 se apaga con un 80% de carga
ZTE Blade A520 se apaga con un 80% de carga
#1

ZTE Blade A520 se apaga con un 80% de carga

El problema que tengo es este:
Compré un ZTE Blade A520 libre y me ha ido la mar de bien, pero ahora, sin calentarse ni nada, se desconecta solo ,como si se hubiese quedado sin carga.
Lo vuelvo a meter en el cargador, y me marca desde un 80% de carga, incluso a veces se ha desconectado con un 90%.
Como lo suelo emplear acoplado al ordenador, en casa no tengo problema, ni tampoco si me muevo con el portátil a cuestas.
Solo le pasa si se queda solito.
¿Se puede configurar o es mejor probar reiniciarlo a modo fábrica?...es una gaita, pero si no queda remedio...

Salud y saludos.


Edito: Le he puesto un antivirus (Avast y Avast security ), pero sigue columpiándose...
#2

Re: ZTE Blade A520 se apaga con un 80% de carga

Solo pasa cuando el móvil se mueve,   si está en la mesa no le pasa,  con el portátil quieto, puede ser  que  puede ser  no digo que lo sea, que la batería ha cogido holgura.

Para probarlo calza la batería puede ponerle para probar solo probar, con palillo de dientes plano, para calzar la batería, lo pruebas 2 ó 3 días y si no falla lo calza con unos taquitos de silicona, eso dura bastante,

Ese modelo en especial no lo conozco pero los ZTE suelen ser movil devmuy baja calidad, espero que sea eso
#3

Re: ZTE Blade A520 se apaga con un 80% de carga

Gracias.
Pues visto lo visto, tiene toda la pinta; ahora me pongo a ello.
Antes de comprarlo, miré y me indicaron que era una especie de marca blanca, que fabricaba en principio para otras marcas ya asentadas.
Ya diré algo si es eso , para si le pasa a alguien más...que seguro.
Tiene unos 4 años al menos, los mismos desde que migré de Vodafone a Lowi . 

Aprovecho para preguntar si alguno teneis un contrato de datos solamente; lo he buscado, y no lo encuentro.
Tengo un contrato bastante bueno : llamadas a 0 el minuto (empleo poco el teléfono...comparado con la media), y 12 gigas acumulables, que con la política actual de Lowi de regalar gigas de vez en cuando (este año, 60 GB en Junio, y creo que eran 25 en Navidades), me alcanza para funcionar .
Si pudiese conseguir suministro de datos solo, le instalaría una segunda tarjeta, solo para cuando estoy en casa ...( ahora estoy trasplantado, pero en diálisis me ha hecho mucha compañía).

Salú


#4

Re: ZTE Blade A520 se apaga con un 80% de carga

De momento, mano de santo.
Le he puesto un plástico duro calzando la batería (no tenía palillos planos, y los redondos no parecen muy estables), y del mismo plástico duro, he puesto un trozo pequeño doblado, haciendo muelle contra la tapa. (He pensado en un cartón doblado, pero, aunque no creo que la batería se caliente tanto como para encender un cartón - 200º creo- un plástico duro no tendrá ese problema )
Veremos si dura dura.
Gracias, no se me hubiese ocurrido

https://www.lavozdegalicia.es/noticia/ferrol/ferrol/2019/01/19/conoces-historia-sobre-huevo-colon/00031547919515852165359.htm
#5

Re: ZTE Blade A520 se apaga con un 80% de carga

Tiene que ser algo bastante firme, si no con el tiempo y el calor se ablandan un poco y ceden. 

Fantástico te hubiera valido.

Cookies en rankia.com

Utilizamos cookies propias y de terceros con finalidades analíticas y para mostrarte publicidad relacionada con tus preferencias a partir de tus hábitos de navegación y tu perfil. Puedes configurar o rechazar las cookies haciendo click en “Configuración de cookies”. También puedes aceptar todas las cookies pulsando el botón “Aceptar”. Para más información puedes visitar nuestra política de cookies.

Aceptar