Ayuda formula excel

Respuestas: 14

14/07/12 (10:54)
Ayuda formula excel

Hola, estoy intentando sacar el ratio win/loss en excel y lo estoy haciendo por separado, primero quería sumar los números positivos, luego sumar los negativos para después dividirlos y sacar el ratio, pero no me acuerdo de la formula. Estaba usando esta, pero no es la correcta:

=SUMA(Y(L27:L3033;">0"))

Sabéis la formula para sumar los números positivos de la misma columna? es que hay 256 números e ir uno por uno no me convence...

Gracias

Perdidoenelbar
en respuesta
a Imarlo #1
14/07/12 (11:50)
Re: Ayuda formula excel

Te envio un privado que no se edita bien

Un saludo

Imarlo
en respuesta
a Perdidoenelbar #2
14/07/12 (11:56)
Re: Ayuda formula excel

Hola perdidoenelbar, he puesto esto: =SI(L28;L3033) pero me sale "#VALOR" y no me salen los números.

Un saludo

Ghost Maltijo
en respuesta
a Imarlo #1
14/07/12 (11:58)
Re: Ayuda formula excel
Fercanarias
en respuesta
a Imarlo #1
14/07/12 (11:58)
Re: Ayuda formula excel

Estoy seguro que hay un método más directo, pero ahora no estoy lúcido, y como yo empleo mucho el condicional, lo que veo así rápido es separarlo en dos columnas, postivas y negativas:

=SI(L27>0;L27;0)
Así tienes todos los valores positivos en una columna y los sumas fácil, y con los negativos en la siguiente.
No sé si te sirve.

Saludos.

Edito, que va viniendo la lucidez, creo que hay una fórmula que es SUMAR.SI, sería:
=SUMAR.SI(L27:L3033;">0";L27:L3033)

Esta si te lo hace directo.

Perdidoenelbar
en respuesta
a Imarlo #3
14/07/12 (12:01)
Re: Ayuda formula excel

Te he enviado un privado. tenia problemas para editar el mensaje
Un saludo

Kanguroo
en respuesta
a Imarlo #1
14/07/12 (12:07)
Re: Ayuda formula excel

A ver si es esto lo que necesitas:

=SUMAR.SI(L27:L3033;">0";L27:L3033)

saludos.

Disculpas, ya veo que se ha contestado.

Imarlo
en respuesta
a Ghost Maltijo #4
14/07/12 (12:07)
Re: Ayuda formula excel

es =SUMAR.SI(L27:L3033;"0";L27:L3033) para los positivos.Gracias por esto.

Pero resulta que he desarrollado un sistema y me da la perdida o la ganancia por puntos y lo tengo en una columna cada operación y me gustaria hacer la media de los valores positivos y dividirlos por la media de los valores negativos, de esta forma sacar el ratio win/loss que me parece que si que existia formula, pero no me acuerdo.

Gracias.

Sigue formándote con Rankia
Jueves, 25 de Febrero

 
Miércoles, 16 de Marzo

 
Descarga las guías

Descárgate la guía de bolsa para aprender a invertir en bolsa y la guía de indicadores técnicos ¡Es gratis!

¿Aún no eres usuario de Rankia?

Somos más de 140.000 usuarios
Regístrate y podrás:
  • Guardarte contenidos y usuarios
  • Participar en promociones especiales
  • Publicar mensajes en Foros y Opiniones
  • Participar en el Juego de Bolsa
  • Crear tu propia Cartera
Este sitio web usa cookies propias o de terceros para analizar la navegación del usuario. En caso de seguir navegando se entiende que acepta la política de cookies.
Aceptar