Este sitio web usa cookies para analizar la navegación del usuario. Política de cookies.

Aceptar

Ayuda formula excel

Respuestas: 14

  1. 1
    Imarlo

    Ayuda formula excel

    Hola, estoy intentando sacar el ratio win/loss en excel y lo estoy haciendo por separado, primero quería sumar los números positivos, luego sumar los negativos para después dividirlos y sacar el ratio, pero no me acuerdo de la formula. Estaba usando esta, pero no es la correcta:

    =SUMA(Y(L27:L3033;">0"))

    Sabéis la formula para sumar los números positivos de la misma columna? es que hay 256 números e ir uno por uno no me convence...

    Gracias

  2. 2
    Perdidoenelbar
    en respuesta a Imarlo
    Ver mensaje de Imarlo

    Re: Ayuda formula excel

    Te envio un privado que no se edita bien

    Un saludo

  3. 3
    Imarlo
    en respuesta a Perdidoenelbar
    Ver mensaje de Perdidoenelbar

    Re: Ayuda formula excel

    Hola perdidoenelbar, he puesto esto: =SI(L28;L3033) pero me sale "#VALOR" y no me salen los números.

    Un saludo

  4. 4
    Ghost Maltijo
    en respuesta a Imarlo
    Ver mensaje de Imarlo

    Re: Ayuda formula excel

  5. 5
    Fercanarias
    en respuesta a Imarlo
    Ver mensaje de Imarlo

    Re: Ayuda formula excel

    Estoy seguro que hay un método más directo, pero ahora no estoy lúcido, y como yo empleo mucho el condicional, lo que veo así rápido es separarlo en dos columnas, postivas y negativas:

    =SI(L27>0;L27;0)
    Así tienes todos los valores positivos en una columna y los sumas fácil, y con los negativos en la siguiente.
    No sé si te sirve.

    Saludos.

    Edito, que va viniendo la lucidez, creo que hay una fórmula que es SUMAR.SI, sería:
    =SUMAR.SI(L27:L3033;">0";L27:L3033)

    Esta si te lo hace directo.

  6. 6
    Perdidoenelbar
    en respuesta a Imarlo
    Ver mensaje de Imarlo

    Re: Ayuda formula excel

    Te he enviado un privado. tenia problemas para editar el mensaje
    Un saludo

  7. 7
    Kanguroo
    en respuesta a Imarlo
    Ver mensaje de Imarlo

    Re: Ayuda formula excel

    A ver si es esto lo que necesitas:

    =SUMAR.SI(L27:L3033;">0";L27:L3033)

    saludos.

    Disculpas, ya veo que se ha contestado.

  8. 8
    Imarlo
    en respuesta a Ghost Maltijo
    Ver mensaje de Ghost Maltijo

    Re: Ayuda formula excel

    es =SUMAR.SI(L27:L3033;"<0";L27:L3033) para los negativos y: =SUMAR.SI(L27:L3033;">0";L27:L3033) para los positivos.Gracias por esto.

    Pero resulta que he desarrollado un sistema y me da la perdida o la ganancia por puntos y lo tengo en una columna cada operación y me gustaria hacer la media de los valores positivos y dividirlos por la media de los valores negativos, de esta forma sacar el ratio win/loss que me parece que si que existia formula, pero no me acuerdo.

    Gracias.

Próximos Eventos

Martes 13 de Diciembre

10:00 horas - Sevilla: Sesión de Trading en Tiempo Real en Sevilla - con Admiral Markets

Martes 13 de Diciembre

16:00 horas - Sevilla: Sesión de Trading en Tiempo Real en Sevilla - con Admiral Markets

Próximos Webinars

Miércoles 7 de Diciembre

17:00 horas - Online: Gestión de capital de inversores por particulares - con Juan Colón

Miércoles 14 de Diciembre

17:30 horas - Online: Invertir como Greenblatt. Estrategias Long/Short - con José Iván García

Jueves 15 de Diciembre

09:00 horas - Online: Trading en directo con José Basagoiti - con Jose Basagoiti

Martes 20 de Diciembre

17:00 horas - Online: Los secretos del Control de Riesgo – Operativa consistente - con Gonzalo Cañete de Soto

  • Más leído
  • Más recomendado
encuesta-brokers

Brokers destacados

17816 ig
12075 cmc markets
17998 plus500
18078 ibroker
18018 activtrades
17875 admiral markets

¿Aún no eres usuario de Rankia?

Somos más de 200.000 usuarios

Regístrate y podrás:

  • Guardarte contenidos y usuarios
  • Participar en promociones especiales
  • Publicar mensajes en Foros y Opiniones
  • Participar en el Juego de Bolsa

Conoce la otra comunidad del grupo Emergia.

Verema: Vinos, Restaurantes, Enoturismo y Club de Vinos