Este sitio web usa cookies para analizar la navegación del usuario. Política de cookies.

Aceptar

Ayuda formula excel

Respuestas: 14

  1. 1
    Imarlo

    Ayuda formula excel

    Hola, estoy intentando sacar el ratio win/loss en excel y lo estoy haciendo por separado, primero quería sumar los números positivos, luego sumar los negativos para después dividirlos y sacar el ratio, pero no me acuerdo de la formula. Estaba usando esta, pero no es la correcta:

    =SUMA(Y(L27:L3033;">0"))

    Sabéis la formula para sumar los números positivos de la misma columna? es que hay 256 números e ir uno por uno no me convence...

    Gracias

    Guardar

  2. 2
    Perdidoenelbar
    en respuesta a Imarlo 1
    Ver mensaje de Imarlo

    Re: Ayuda formula excel

    Te envio un privado que no se edita bien

    Un saludo

    Guardar

  3. 3
    Imarlo
    en respuesta a Perdidoenelbar 2
    Ver mensaje de Perdidoenelbar

    Re: Ayuda formula excel

    Hola perdidoenelbar, he puesto esto: =SI(L28;L3033) pero me sale "#VALOR" y no me salen los números.

    Un saludo

    Guardar

  4. 4
    Ghost Maltijo
    en respuesta a Imarlo 1
    Ver mensaje de Imarlo

    Re: Ayuda formula excel

    Guardar

  5. 5
    Fercanarias
    en respuesta a Imarlo 1
    Ver mensaje de Imarlo

    Re: Ayuda formula excel

    Estoy seguro que hay un método más directo, pero ahora no estoy lúcido, y como yo empleo mucho el condicional, lo que veo así rápido es separarlo en dos columnas, postivas y negativas:

    =SI(L27>0;L27;0)
    Así tienes todos los valores positivos en una columna y los sumas fácil, y con los negativos en la siguiente.
    No sé si te sirve.

    Saludos.

    Edito, que va viniendo la lucidez, creo que hay una fórmula que es SUMAR.SI, sería:
    =SUMAR.SI(L27:L3033;">0";L27:L3033)

    Esta si te lo hace directo.

    Guardar

  6. 6
    Perdidoenelbar
    en respuesta a Imarlo 3
    Ver mensaje de Imarlo

    Re: Ayuda formula excel

    Te he enviado un privado. tenia problemas para editar el mensaje
    Un saludo

    Guardar

  7. 7
    Kanguroo
    en respuesta a Imarlo 1
    Ver mensaje de Imarlo

    Re: Ayuda formula excel

    A ver si es esto lo que necesitas:

    =SUMAR.SI(L27:L3033;">0";L27:L3033)

    saludos.

    Disculpas, ya veo que se ha contestado.

    Guardar

  8. 8
    Imarlo
    en respuesta a Ghost Maltijo 4
    Ver mensaje de Ghost Maltijo

    Re: Ayuda formula excel

    es =SUMAR.SI(L27:L3033;"<0";L27:L3033) para los negativos y: =SUMAR.SI(L27:L3033;">0";L27:L3033) para los positivos.Gracias por esto.

    Pero resulta que he desarrollado un sistema y me da la perdida o la ganancia por puntos y lo tengo en una columna cada operación y me gustaria hacer la media de los valores positivos y dividirlos por la media de los valores negativos, de esta forma sacar el ratio win/loss que me parece que si que existia formula, pero no me acuerdo.

    Gracias.

    Guardar

Próximos Eventos

Jueves 29 de septiembre

18:00 horas - Alicante: Análisis de la situación actual de los mercados mediante estrategias con CFDs

Jueves 29 de septiembre

17:00 horas - Barcelona: XTB Trading Barcelona


xtb

Próximos Webinars

Apúntate ya a los próximos webinars de Rankia:

  • Más leído
  • Más recomendado

¿Qué broker es mejor?

¿Qué broker se adapta mejor a tu manera de invertir?

Rellenando la siguiente encuesta podrás averiguar cuál es el broker que mejor se adapta a tus preferencias y manera de invertir:

¿Aún no eres usuario de Rankia?

Somos más de 200.000 usuarios

Regístrate y podrás:

  • Guardarte contenidos y usuarios
  • Participar en promociones especiales
  • Publicar mensajes en Foros y Opiniones
  • Participar en el Juego de Bolsa

Conoce la otra comunidad del grupo Emergia.

Verema: Vinos, Restaurantes, Enoturismo y Club de Vinos